Terça-feira, 13 de Fevereiro de 2007

Versão de bugfixing disponível para download

Pedimos a quem tem problemas persistentes de login que, por favor, vá ao site oficial do sapo messenger: http://messenger.sapo.pt e clique em "instalar", para obter uma versão especial que corrige o problema com os logins de novas contas.

Se não tiverem este problema de login, não precisam dessa versão.

Obrigado a todos os que ajudaram a identificar o problema.
Sinto-me: There is no spoon
Música: "Two princes" - Spin Doctors
Publicado por pedrocs às 23:06
Permalink | Comentar | Adicionar aos preferidos
|
12 comentários:
De so_para_poder_comentar_como_nao_anonimo a 18 de Fevereiro de 2007 às 22:45
Isso já me aconteceu há uns meses, mas nas últimas versões do SAPO Messenger deixei de verificar esse problema.


De Hugo a 14 de Fevereiro de 2007 às 18:50
1. quando isto acontece nao consigo add nada, clico em add, aparece a 'janela' editar multi contacto'
2. é um icon de um auscultador de um telefone, verde.


De Shrike a 15 de Fevereiro de 2007 às 11:55
Mas aparece bem numa versão antiga?
O facto que aperece com um auscultador verde parece indicar que a aplicação não está a reconhecer os telemóveis como sendo telemóveis....

Já agora, algum nome estranho nos contactos? por exemplo nomes com caracteres fora do norma como < e !, etc...


De Hugo a 15 de Fevereiro de 2007 às 14:17
Eu tenho tido este problema ja com algumas versoes, a versao k eu usava era a 3.0.0.3564, e é a unica que nao me deu qualquer tipo de problemas, reusava sp os updates de modo a manter essa versao.
por ex. as vezes carrega 3 ou 4 contactos, e esses contactos aparecem bem, sem nenhum caracter estranho e o envio de sms funciona normalmente. Sou o unico a ter este problema, ou je tinham conhecimento disso?


De Shrike a 15 de Fevereiro de 2007 às 16:45
Qual o sistema operativo usado? Windows XP?

O M3 usava para registar os números de SMS um serviço que foi abandonado para podermos usar todos os número de telefone e não só telemóveis.

A partir do primeiro M4 público, a aplicação automaticamente importava os contactos do serviço antigo para o novo... mas está parecer-me que o 4.5 poderá ter um bug nessa importação.

De qualquer modo, na passagem para o novo servidor, todos os contactos de SMS antigos vão ser convertidos de qualquer maneira para o serviço mais recente, portanto os contactos devem funcionar. Se quiser tentar até á meia noite de hoje, pode tentar os seguintes executáveis
http://liveupdate.messenger.s.sapo.pt/stable/sapo/4594/sapoim.exe
e
http://liveupdate.messenger.s.sapo.pt/stable/sapo/4205/sapoim.exe

:


De Hugo a 15 de Fevereiro de 2007 às 18:07
Se calhar o problema está nos contactos, mas a vdd e k é muito estranho, testei em dois S.O. WinXP e num WindowsVIsta, e os resultados foram em ambos mt semelhantes, ou carrega apenas meia duzia de contactos de SMS ou nao carrega nenhum.. muito sinceramente nao sei qual será o problema, nem vos quero fazer perder tempo com isto caso seja um caso isolado. As vezes acontece, quando o programa carrega nenhum contacto e carregado, depois passado um minuto ou dois, aparecem alguns, mas dos 54 contactos que tenho, aparecem no maximo 10.
Alguma ideia do que será? será alguma coisa que fiz/estou a fazer mal?


De hugo a 14 de Fevereiro de 2007 às 16:03
Ola, obrigado pela resposta.
vou tentar explicar passo a pass o problema, estou a usar a versao 4.5.1
abro o programa, e faço o respecivo login. depois no painel de "entrada" aparece as verias informaçoes sobre os meus contactos sms.
XX contactos de SMS
XX gratis | XX enviadas
sendo isto a terceira opçao do menu. quando faço um duplo click nessa opçao, para ir para a lista de contactos, ou aparenas alguns contactos foram carregados, aparecendo apenas 4 ou 5 contactos de SMS, ou entao, aparecem os contactos todos, mas logo desaparecem, ficando apenas uns 4.

alguma duvida terei explicar da melhor maneira possivel.
obrigado


De Shrike a 14 de Fevereiro de 2007 às 17:07
ok, não consigo reproduzir.

Primeira coisa: se adicionar telefones novos, eles aparecem bem?
Segunda coisa: antes de desaparecer, os telefones estão com um icon que parece um telemóvel ou um icon que parece um auscultador de telefone verde?


De Hugo a 14 de Fevereiro de 2007 às 14:59
Ola,
mt sinceramente, o programa continua cheio de bugs, uma bug que tenho verificado nas ultimas versoes, e que eu gostava de saber se há resoluçao, é na lista de contactos SMS, quando escolho um contactos, eles 'magicamente' começam todos a desaparecer. EU n tinha este problema com as primeiras versoes, e tenho-me mantido fiel a uma versao mt antiga pk nao tenho este problema, mas infelizmente fui forçado a actualizar e o problema voltou.

1- Resolver esse erro, n sei se sou o unico, mas n deve ser visto k tenho esse problema nos 3 computadores k testei.

2- nao forçao o utilizador a actualizar, pk eu com a versao antiga nao tinha problemas, agora com a nova... bahhh

gostaria de receber algum feedback em relaçao aos meus problemas.
obrigado

Atentamente,
Hugo


De Shrike a 14 de Fevereiro de 2007 às 15:43
Não percebo a descrição do problema. Quando selecciona um contacto de sms, este desaparece?
E está a usar a última versão (colocada no site terça dia 13 ás 5 e meia da manhã) ?

Nós temos> que forçar o update, versões anteriores a 4.5 pura e simplesmente não conseguem autenticarem-se no server novo... E é uma limitação da tecnologia, mesmo.


De Paulo Gonçalves a 14 de Fevereiro de 2007 às 10:32
Está pior que nunca, cheio de bugs. A caixa para enviar sms no local onde se escreve o texto tem cerca de 1mm e não se consegue aumentar, o que torna impossivel escrever e enviar sms. Além disso, deixou de assinalar quem está ligado. Diz quantos estão mas não quem. peagon@netcabo.pt


De pedrocs a 14 de Fevereiro de 2007 às 10:58
Caro Paulo,

O problema é que deves ter o teu Windows configurado para uma resolução de texto não-standard. Infelizmente é verdade que as versões 4.x do messenger não contam com essa possibilidade e a única maneira de resolveres esse problema neste momento é configurares o Windows para o default do tamanho de texto.

Contamos na versão 5.x ter esse problema resolvido.


Comentar entrada

Pesquisar neste blog

 

Precisa de ajuda?

Tem sugestões ou comentários a fazer?

A nossa equipa de Apoio ao Cliente está disponível para falar consigo, via chat e de forma anónima em SOS SAPO

Agradecemos a participação de todos, todas as sugestões e comentários irão ser considerados.

Últimas entradas

Inquérito de Satisfação

Nova versão pública

Intervenção no Portal SAP...

SAPO Messenger Beta Versã...

SAPO Messenger Beta Versã...

Vencedores do passatempo ...

Passatempo Rufus Wainwrig...

Nova versão pública do SA...

Concerto de Mika adiado

Vencedores do passatempo ...

Arquivo

Abril 2011

Julho 2010

Junho 2010

Maio 2010

Abril 2010

Março 2010

Fevereiro 2010

Janeiro 2010

Dezembro 2009

Novembro 2009

Outubro 2009

Setembro 2009

Julho 2009

Junho 2009

Maio 2009

Abril 2009

Fevereiro 2009

Janeiro 2009

Dezembro 2008

Novembro 2008

Outubro 2008

Setembro 2008

Julho 2008

Junho 2008

Maio 2008

Abril 2008

Março 2008

Fevereiro 2008

Dezembro 2007

Novembro 2007

Outubro 2007

Setembro 2007

Agosto 2007

Junho 2007

Maio 2007

Abril 2007

Março 2007

Fevereiro 2007

Janeiro 2007

Dezembro 2006

Setembro 2006

Tags

todas as tags

Abril 2011

Dom
Seg
Ter
Qua
Qui
Sex
Sab

1
2

3
4
5
6
7
8
9

10
11
12
13
14
15
16

17
18
19
21
22
23

24
25
26
27
28
29
30


SAPO Tags
blogs SAPO

subscrever feeds