Sexta-feira, 12 de Outubro de 2007

Lançamento M5 Beta

Caros Utilizadores,
Pois é, o SAPO Messenger não pára de surpreender e tem outra novidade para os seus utilizadores!
A Equipa SAPO Messenger tem o prazer de vir anunciar um outro lançamento, a versão Beta do fantástico M5 !
Esta versão Beta inclui funcionalidades, tais como:
 - Recepção de Notificações
- Acesso ao teu Email
- Sessões de Partilhas de Fotos
- Bloqueio de Contactos
E para além das  nova funcionalidades introduzidas na versão M5 Alfa, o M5 Beta dispõe das seguintes novidades no SAPO Messenger :
- Listas de Privacidade
- Histórico de Conversação
- Gestão de Grupos
É ainda de referir os variados melhoramentos feitos na aplicação, ao nível do design, da usabilidade, da lógica de funcionamento e da performance da mesma.
Os utilizadores da versão Alfa do M5 receberam o seu update para a Beta automaticamente. Se ainda não usavas a versão Alfa do M5 basta ires à página do M5 Beta  e clicar em instalar, para puderes começar já a usufruir de todas as vantagens do M5 Beta. Nesta página poderás saber mais sobre esta versão.
Sendo esta uma versão Beta do M5 , ainda em desenvolvimento, agradecemos o vosso contributo através do report de bugs e na sugestão de melhorias.
Não percas tempo, começa já a utilizar!
Equipa SAPO Messenger
Sinto-me:
Publicado por Messenger às 14:44
Permalink | Comentar | Adicionar aos preferidos
|
23 comentários:
De não é bem assim... a 12 de Novembro de 2007 às 22:25
ate agora so vi um bug: ao enviar uma mensagem que precisava de ser dividida em duas, apenas a parte final da mensagem inteira foi enviada, por outras palavras, so a segunda mensagem chegou ao destino


De pnf a 9 de Novembro de 2007 às 10:03
Bom dia,

podiam informar-me se neste nova versão a gravação do histórico das conversações está a funcionar bem? É que eu nem sequer encontro o local para activar a gravação...

Cumps,


De Temos que ser uns pos outros a 9 de Novembro de 2007 às 09:52
Bom dia!
Mais um pequeno bug, ao criar uma sala pelo novo sapo messenger sem tirar a opção sala anonima ele cria a sala com password ao criar a sala não anonima já cria direito.

Sinto-me: confiante


De Temos que ser uns pos outros a 9 de Novembro de 2007 às 01:50
Ainda continua dar para adicionar um contacto sem aparecer a janela do aceitar na segunda pessoa e agora mais grave é que ao escrever para a pessoa que adicionamos nem mail nem nick aparece no privado mas o texto aparece.

Ao convidar para uma sala de chat ele envia o mail e a sala por exemplo: sapo@conference.im.sapo.pt e ao clicar em cima abre o e-mail.

Tentem mudar isto

Espero que por ter mudado para sapo adsl novamente que agora tudo seja melhor como esta a ser.

Tentarei informar tudo que encontrar.

Sinto-me: desiludido ...


De Temos que ser uns pos outros a 9 de Novembro de 2007 às 00:27
Não vou dar boa noite nem bom dia porque estou desapontado com voces!

Hoje deparei-me com o vosso novo sapo messenger e não consigo ir para o antigo m4 que estava muito melhor do que este.

Quiseram mostrar que ja da as salas de chat não é ?

Mas alem de lento ou melhor muito mas muito lento falta o seguinte:

Registos de nicks.

O menu dos users das salas de chat ficam misturados.

Ao receber mais de 6 emoticons fica mais lento.

Ao ser chutado e removido a sala não feicha porque falta algo como window.close, o motivo do chuto e ban aparece muito mal do estilo: porque: + motivo. acho que fica muito mal.


As chamadas entre pcs não estão a funcionar.

E agora a melhor de todas é que quem for cliente sapo tem que registar o voip para fazer chamadas para rede fixa e antigamente não era assim coisa que eu e muitos achamos mal, e ainda por cima o serviço é pago (5 euros...)

As 100 sms que deviam oferecer não me apareceram quando liguei o meu as...@sapo.pt, e o serviço sms do vosso servidor anda meio avariado porque não diz quantas sms temos.

Ao escrever nas salas e privados (/me oi) não faz efeito.

O trabalho está a ir muito bem mas é lamentar saber que são muitos a trabalhar nisto e esta versão ser assim tão lenta e cheia de erros.

Agora para acabar: melhorem o mais rápido possivel ou metam o m4 de novo para download.

Sinto-me: Nostalgico - Velhos tempos!


De El CapitanG a 19 de Outubro de 2007 às 11:53
Louvo o esforço na criação do M5 . Peguei no beta, instalei e dois dias depois desinstalei. O que é que aconteceu?
1- A instalação arrastou-se durante alguns restarts , o que podia ter sido um problema do meu pc ...)
2- O start da maquina passou a demorar tempos infinitos (note-se que é um P4 1.6 GHz;XPsP2;512MB)
3- Pode ser sugestão mas a performance geral do PC não melhorou
4- Ao desactivar a opção de "arrancar com o Windows" mandou-me dar uma volta ao bilhar grande e continuou a arrancar no restart
5- Depois de desinstalar o icon continuou no desktop.

Assim que sair o beta 2 vou dar outra voltinha, mas já agora relembro que as versões anteriores consumiam recursos em barda e deixavam a máquina de rastos. O suporte técnico tenta fazer o que pode mas vai ter que fazer melhor e mais depressa...
BFDS


De tron a 17 de Outubro de 2007 às 21:58
para quando as salas de conversa nas novas versões do sapo msg


De Temos de ser uns pos outros a 16 de Outubro de 2007 às 17:52
Obrigad por terem aceite os meus posts, não sabia qual emoticon iria usar para escrever agora isto porque acho alguns um pouco sinicos.
Agora vou ajudar um pouco mais.
Falemos no instalador, eu normalmente guardo os instaladores ao qual guardo os vossos, então o novo instalador do M5 apesar de ainda não estar completo e como voces querem deparei-me que ao clicar com a tecla direita do rato sobre o mesmo e escolher a opção "reparar" todo um texto que deveria aparecer a explicar os passos surge quadradros "Binarios" e no fim reinicia o pc sem perguntar se o user quer.

O desinstalar faz o mesmo que o reparar...

Ao mudar o terminação do instalador para rar ou seja de installsapoimfull.msi para installsapoimfull.rar e abrir ele abre e mostra os ficheiros, não sei se isto vos interessa mas...

Confirmo que ao instalar o "Retroceder" não funciona.

No login por baixo da foto tem o nick e não fica sentrado e a foto não aparece.

Quando se entra com um novo registo deparo-me com uma janela "dados pessoais" eu guardei com o meu nome; mas em baixo tem ligar msn live ao qual acho que não deveria ter e sim por outros dados como: telefone, idade, sexo... alguns users podem pensar que é preciso logar o msn porque muitos não sabem ler atentamente; eu desliguei e voltei a ligar e surge de novo a janela.

No menu dados pessoais podiam por por defeito o autorizo que estes dados .... sejam publicados, podiam tirar o visto porque muitos não sabem que os dados estão a ser expostos.

No menu lista de bloqueios nas opções as tem o texto por cima de outro.

Toque e alertas: reparem na visualização de alerta,
tem os dois para o lado direto, não deveria ser um esquerdo?

Quando se usa a opção do msn não ele mete o o nick por defeito que estamos a usar no sapo e deveria ter uma opção para escolher um nick para o msn apenas.

Algo grave, eu bloqueio um contacto do msn e o contacto fica a escrever para mim mas não recebo porque ta bloqueado mas depois de desbloquear vem as mensagens todas como flood e bloqueia o sapo m5.
E o estado no contacto da pessoa ficamos como online na mesma.

Um senão, o meu router desligou-se e o sapo ficou aberto algum tempo e continuava a mandar texto, o texto não foi enviado mas o mesmo ficou branco e bloqueou.

Quando minimizamos o menu opções não aparece o nome da janela...

Nos privados não permite copiar o texto, e tentem por no fundo consola e cliquem em historico e olhem para a janela de chat e reparem que o historico não abre tambem.

Imaginem o tempo que demora a remover o transporte msn live para quem tem mais de 60 contactos ou entao 180 como eu.

Sinto que: escrevi muito.

Espero ter ajudado e reparei no vosso novo updat do m5 isso mesmo!



De Filipe a 16 de Outubro de 2007 às 17:19
E a nova versão para mac só está atrasada TRÊS MESES

Assim vamos lá

http://trac.softwarelivre.sapo.pt/sapo_msg_mac/roadmap

Inté


De Temos de ser uns pos outros a 15 de Outubro de 2007 às 14:16
o icon ao pe do relógio ficou como ligado. Saltei esta parte.


Comentar entrada

Pesquisar neste blog

 

Precisa de ajuda?

Tem sugestões ou comentários a fazer?

A nossa equipa de Apoio ao Cliente está disponível para falar consigo, via chat e de forma anónima em SOS SAPO

Agradecemos a participação de todos, todas as sugestões e comentários irão ser considerados.

Últimas entradas

Inquérito de Satisfação

Nova versão pública

Intervenção no Portal SAP...

SAPO Messenger Beta Versã...

SAPO Messenger Beta Versã...

Vencedores do passatempo ...

Passatempo Rufus Wainwrig...

Nova versão pública do SA...

Concerto de Mika adiado

Vencedores do passatempo ...

Arquivo

Abril 2011

Julho 2010

Junho 2010

Maio 2010

Abril 2010

Março 2010

Fevereiro 2010

Janeiro 2010

Dezembro 2009

Novembro 2009

Outubro 2009

Setembro 2009

Julho 2009

Junho 2009

Maio 2009

Abril 2009

Fevereiro 2009

Janeiro 2009

Dezembro 2008

Novembro 2008

Outubro 2008

Setembro 2008

Julho 2008

Junho 2008

Maio 2008

Abril 2008

Março 2008

Fevereiro 2008

Dezembro 2007

Novembro 2007

Outubro 2007

Setembro 2007

Agosto 2007

Junho 2007

Maio 2007

Abril 2007

Março 2007

Fevereiro 2007

Janeiro 2007

Dezembro 2006

Setembro 2006

Tags

todas as tags

Abril 2011

Dom
Seg
Ter
Qua
Qui
Sex
Sab

1
2

3
4
5
6
7
8
9

10
11
12
13
14
15
16

17
18
19
21
22
23

24
25
26
27
28
29
30


SAPO Tags
blogs SAPO

subscrever feeds